What happened to the Add Post Button  

rm_MustangD6644 51M
1052 posts
3/21/2006 5:02 am

Last Read:
3/29/2006 12:36 am

What happened to the Add Post Button


For some reason we have lost the Add Post Button from our blog pages so now if we wish to post a new post we have to go to the Home page and then click Add Post.
Bugger that I just want the button back where it was please.

Mustang

rm_MustangD6644 51M
1031 posts
3/21/2006 1:59 pm

Typical, as soon as I decide to write a post about something, it gets fixed. The button is now back where it belongs, leaving me with the egg on my face feeling. MMMM egg mmmm. Mustang ruefully wishes he had some eggs in the fridge for breaky.

Mustang


imsohorny19822 34F
1728 posts
3/21/2006 3:14 pm

It still has not returned for me mustang and it is bugging me to pieces!!!! Im glad it wasn't just me though!!!


rm_MustangD6644 51M
1031 posts
3/21/2006 5:54 pm

Now mines gone missing again. WTF is going on.

Mustang


rm_PurryKitty2 48M/49F
9753 posts
3/21/2006 6:37 pm

Go to the CEO's blog and tell him!

Purry {=}

Purry


rm_MustangD6644 51M
1031 posts
3/21/2006 10:21 pm

Now the button is back again. I swear that this button is like some apprentices I have worked with, always pissing off when there is work to be done and reappearing at smoko time.

Mustang


imsohorny19822 34F
1728 posts
3/26/2006 9:30 pm

Mines back and working again too. Thats just weird!!


rm_MustangD6644 51M
1031 posts
3/29/2006 12:36 am

I am beginning to think that the button is only working part time. Maybe it has another job to go to.

Mustang


Become a member to create a blog