Is It Just Me ?  

pragmaticCTcpl 61M/50F
3614 posts
8/8/2006 4:32 pm

Last Read:
8/11/2006 1:42 pm

Is It Just Me ?

Lately, I am having all kinds of problems with the blogs. These are my problems.

1. I leave a comment on a blog and the site brings me to an A.F.F page asking me if I'm 18+ years of age in order to read the blogs. This page is what someone would see if they weren't a member and wanted to read blogs. Or my comment doesn't post, and/or it may show up later as a double comment post, if I comment again. This just makes me look and feel so stupid.

2. I post a blog. It takes forever to add and when it does...it double posts. I then must hide one of the duplicate posts.

3. I post a blog and while it is adding....the screen shows as done....with no picture (blank white screen). If I back out to the home page...it shows our blogs and comment totals. However, when I click on view my blog...our blogs are gone...no totals...nothing. Our blogs reappear, later in the day.

4. I'll be in the middle of typing a blog and the site connection is lost along with my blog. It doesn't matter if I'm connected by A.F.F instant messenger, or directly to the site.

Can someone tell me the problem?

Am I the only one with these blog problems?



abitcrazy4sex 44M
1335 posts
8/8/2006 5:35 pm

i would say just intermittent issues , havent had any lately myself.send them a message and ask em if you continue to have problems !


pragmaticCTcpl replies on 8/11/2006 7:16 am:
Seems like it happens more in the morning then any ther time of day. I know that they have been making changes to the site. From this post...I learned that I am not alone with these problems.

Thanks for stopping by our blog.

TheRealThing655 48F
9558 posts
8/8/2006 7:19 pm

Yes, this stuff happens to me too from time to time and I freak. I know what you mean though. Probably has to do with programming and such and changes.
It is frustrating though, I agree.


pragmaticCTcpl replies on 8/11/2006 7:17 am:
I'm getting smart. I now type my blog in word first.

angelofmercy5 58F
17881 posts
8/8/2006 8:14 pm

I'm wondering if they aren't doing some updates or something. Today when I tried to add my post.....it took me to a page for a new blog! And then when I went back.....my profile and my entire blog was gone! So....I thought that it hadn't posted. But when I came back several hours later...there was my blog AND my post for today! Then tonight my watched blog list was gone! But it's back out now too! Who knows???


pragmaticCTcpl replies on 8/11/2006 7:21 am:
It is scary. I am so afraid that our blog is going to get lost in cyber space somewhere. I've started to write my blogs in word and paste them here...so I don't have to start from scratch if the site crashes.

firestarter665 42M/39F

8/9/2006 4:43 am

Well it looks as though it just isn't you. I have not had any problems personally, but every now and again I see that others have these sorts of problems. Hopefully they will be worked out soon.


pragmaticCTcpl replies on 8/11/2006 7:22 am:
They must like you..!!

I am glad that it isn't just me. Hopefully all the bugs will get worked out soon.

champagnechaser 41F
1639 posts
8/9/2006 5:20 am

I had some issues yesterday with double posts. I think they may be updating. But I am still having that problem with the assholes sending me messages, lol, i wonder if they can ever fix that!

(i had someone from illinois send me a message telling me to vote for Lamont, weird, i thought this was a sex site


pragmaticCTcpl replies on 8/11/2006 7:25 am:
The double post doesn't bother me as much as loosing a blog that takes me an hour to put together...I hate that!! I'm a slow ass typer..LOL

Become a member to create a blog