Problems with the server????  

MrBreeze99USA
38 posts
9/9/2005 1:22 pm

Last Read:
3/5/2006 9:27 pm

Problems with the server????


A great deal of the time I get quirky responses from this site.

Sometimes E-mail won't erase. Sometimes I get booted out and asked to supply my login information again.

Sometimes pictures that have been approved in the past don't get approved again.

Sometimes it takes a long time to switch between pages.

I wonder if other people have these problems?

I think the basics of the programs running this site are really pretty good - they handle a lot of fast changing information.

But there definitely is room for improvement.

screwmeovernout 59M

9/9/2005 1:47 pm

I have experienced slow switch times between pages. Probably traffic, it's everywhere else!


rockwriter58 56M
1389 posts
9/9/2005 1:51 pm

Unfortunately, this is typical behavior. Believe it or not, it has improved in the seven months I've been around here.

♪rockwriter58♪


__Huntress__ 55M/57F

9/9/2005 4:47 pm

Is it my imagination or is it now taking over 24 hours for an entry to post ... ? Some things seem to have gotten worse ... improvements are made then disappear ... disappearing comments ... ugh ... enough to make ya nuts !


MVGirl1 49F
92 posts
9/9/2005 8:32 pm

i am having the same problem. i'm trying to add a new pic to my network album and i keep getting the log in page. it is frustrating as hell! and i thought things were improving? NOT! thank god i'm NOT a paying member.


Become a member to create a blog